Welcome

wxEnv, Display Win Environment Variables

Welcome

wxENV is my wxWidgets based app, to display the currently defined System and User environment variables.

Usage

Function Keys

Created with the Personal Edition of HelpNDoc: Free Web Help generator

Copyright © 2008-2021 by A. Wiegert. All Rights Reserved.


Usage

Welcome ››

wxEnv, Display Win Environment Variables

Usage

This application is intended to display the user & System environment variables.

Any variables representing a path are checked to make sure they exist and are flagged if they don't.

This application, at least for now, is NOT intended to allow editing of the variables.

Any editing, deleting or modifications need to be made using the built-in facilities provided by the OS.

After any such change, the data can be reloaded with the F3 key to verify the change was effective.

Any user feedback will be shown in the log window.

Created with the Personal Edition of HelpNDoc: Free Qt Help documentation generator

Copyright © 2008-2021 by A. Wiegert. All Rights Reserved.


Function Keys

Welcome ››

wxEnv, Display Win Environment Variables

Function Keys

F1 | Invokes this help file
F3 | Reload all variables

Created with the Personal Edition of HelpNDoc: Benefits of a Help Authoring Tool

Copyright © 2008-2021 by A. Wiegert. All Rights Reserved.